<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339519512">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Trump sues to prevent the release of his tax returns | kplr11.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kplr11.com/xmlrpc.php">

<meta name="description" content="President Donald Trump has filed suit in federal court in Washington, DC, against the House Ways and Means Committee, the New York state attorney general and the New York tax commissioner to prevent the disclosure of his tax returns." />
<meta name="keywords" content="news," />
<meta name="google-site-verification" content="mO7C8PMB6D4fryiZg7EOslfPR5zoBI2esdzH8CnttgI" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27023943-1","event":"dlReady","paragraphCount":26,"wordCount":877,"authorName":"CNN Wires","imageCount":0,"siteName":"kplr11.com","publishDateString":"Tue Jul 23 2019","originalContent":false,"classifyText":[],"categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-W5SQZN");</script>
	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//localtvkplr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkplr.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Feed" href="https://kplr11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Comments Feed" href="https://kplr11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUdFuwjAM/KGFrBMg8TDtW9w0tAYnjmIXxt/PFLaxsVU8xT777DvHH4sLnDVm9Wl0hcYes/hjCZycJKR4+pUtgsiTQQ5zoLGL4g3wHYr6ljjsHWFboZ686IniImH+Yvy1CLs+6mXGJXYa33WOksra4FRAp3CAsJe7fh1iMmkHLN5EAenBvUxLWmYVrVAep9QohbPgIT7GQauamwhWre6STf5ukcfX7wvVuXvUaHfvLeyvaj/TuRUdxx3ffLfb1qmpc2Mhhs5kNovG219OQ++qc4IgKHJuoX5Hc+2FRd2WAKuXAerZx/WdYwkHBHJmlX8m/7kelr4nboHODW/ptVmtn5frTbNZ7T4AGbwhEw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjcEKwjAQRH/IGKSkeBG/pcapbGw2Mbtp0a9vCl6EgjAwh3nMs0s2xH6qd4gNLa+K8v7WMcjBNsAnVrBue06iESLDAztrTDeaYKqgNIC1XY9ph/u1EM+E5S8WoHnwT1Mg9Nns13g5OXfuXN+7LqxCBkrW'></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578721"}},{"bidder":"criteo","params":{"zoneId":"1141455"}},{"bidder":"ix","params":{"id":"869","siteId":"206166","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154135","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680564"}}]},{"code":"acm-tag-300x250-btf0","mediaTypes":{"banner":{"sizes":[[728,90],[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[]},{"code":"acm-tag-oop","mediaTypes":{"banner":{"sizes":[[1,1]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[728,90]],"slotName":"\/7287\/KPLR\/acm-tag-728x90-atf"},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[728,90]],"slotName":"\/7287\/KPLR\/acm-tag-728x90-btf"},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-atf"},{"slotID":"acm-tag-300x250-btf0","sizes":[[728,90],[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf0"},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf"},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf1"},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf2"},{"slotID":"acm-tag-300x250-btf3","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf3"},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-mid"},{"slotID":"acm-tag-oop","sizes":[[1,1]],"slotName":"\/7287\/KPLR\/acm-tag-oop"}];
var A9SlotBase = "\/7287\/KPLR\/";
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-2.12.0.js","debug":"","rubiconId":"10043","timeout":"1000","criteoScript":"https:\/\/static.criteo.net\/js\/ld\/native\/stickytribune.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1563223653h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1563900025h&#038;action=js&#038;host=kplr11.com&#038;id=29519462&#038;t=1563948906&#038;back=https%3A%2F%2Fkplr11.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/kplr11.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkplr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kplr11.com/oSDpc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkplr11.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkplr11.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump sues to prevent the release of his tax returns" />
<meta property="og:url" content="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" />
<meta property="og:description" content="President Donald Trump has filed suit in federal court in Washington, DC, against the House Ways and Means Committee, the New York state attorney general and the New York tax commissioner to prevent the disclosure of his tax returns.

Trump seeks a series of injunctions and restraining orders from the court." />
<meta property="article:published_time" content="2019-07-24T04:29:26+00:00" />
<meta property="article:modified_time" content="2019-07-24T04:29:26+00:00" />
<meta property="og:site_name" content="kplr11.com" />
<meta property="og:image" content="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@kplr11" />
<meta name="twitter:site" content="@kplr11" />
<meta name="twitter:text:title" content="Trump sues to prevent the release of his tax&nbsp;returns" />
<meta name="twitter:image" content="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/KPLR11" />
<meta property="article:author" content="https://www.facebook.com/KPLR11" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=114" />
<link rel='openid.server' href='https://localtvkplr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvkplr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kplr11.com/osd.xml" title="kplr11.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kplr11/newsroom.js'  );
</script>
	<meta name="word-count" content="877">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "330cf215-d544-4d24-823e-e7f0bcd9a31d",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="kplr11.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News &amp; Weather From KPLR 11 St. Louis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kplr11.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190723trump-sues-to-prevent-the-release-of-his-tax-returns" );
 googletag.pubads().setTargeting("ContentID", "495273" );
 googletag.pubads().setTargeting("Site", "29519462" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-495273 single-format-standard mp6 customizer-styles-applied KPLR highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SQZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://kplr11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://kplr11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KPLR11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://kplr11.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://kplr11.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://kplr11.com" title="kplr11.com" rel="home">kplr11.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7719"><a href="https://kplr11.com/category/news/">News</a></li>
<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://kplr11.com/category/commentary/the-pulse-of-st-louis/">Pulse of St. Louis</a></li>
<li id="menu-item-7706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7706"><a href="https://kplr11.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7725"><a href="https://kplr11.com/on-air/">Links</a></li>
<li id="menu-item-208740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208740"><a href="http://www.cwtv.com/cw-video/">Watch the CW</a></li>
<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7705"><a href="https://kplr11.com/category/contests/">Contests</a></li>
<li id="menu-item-475853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475853"><a href="https://kplr11.com/connect-how-to-stream-or-follow-kplr-11-anywhere/">Connect</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://kplr11.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://kplr11.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">66&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>66&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>62&deg;</strong></div>
					<div>High <strong>82&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="https://kplr11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://kplr11.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Trump sues to prevent the release of his tax&nbsp;returns</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:29 pm, July 23, 2019, by <a href="https://kplr11.com/author/cnn-wires/" title="Posts by CNN Wires" class="author url fn" rel="author">CNN Wires</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-495273" class="share-facebook sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-495273" class="share-twitter sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-495273" class="share-pinterest sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-495273" class="share-linkedin sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kplr/logo-gray.png" />
        	                        <article id="post-495273" class="post-495273 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">President Donald Trump has filed suit in federal court in Washington, DC, against the House Ways and Means Committee, the New York state attorney general and the New York tax commissioner to prevent the disclosure of his tax returns.</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Trump sues to prevent the release of his tax&nbsp;returns</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=770" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="433" src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">President Donald Trump has filed suit in federal court in Washington, DC, against the House Ways and Means Committee, the New York state attorney general and the New York tax commissioner to prevent the disclosure of his tax returns.</p></div>
			  </div>
			</div>
		


		<p>President Donald Trump has <a href="http://cdn.cnn.com/cnn/2019/images/07/23/1-main.pdf" target="_blank" rel="noopener">filed suit in federal court</a> in Washington, DC, against the House Ways and Means Committee, the New York state attorney general and the New York tax commissioner to prevent the disclosure of his tax returns.</p>
<p>Trump seeks a series of injunctions and restraining orders from the court.</p>
<p>&#8220;We have filed a lawsuit today in our ongoing efforts to end presidential harassment,&#8221; said Jay Sekulow, an attorney representing the President, in a statement.</p>
<p>&#8220;The targeting of the President by the House Ways and Means Committee, the New York Attorney General, and a New York tax official violates Article 1 of the US Constitution,&#8221; Sekulow said. &#8220;The harassment tactics lack a legitimate legislative purpose. The actions taken by the House and New York officials are nothing more than political retribution.&#8221;</p>
<p>CNN is reaching out to the parties named for comment.</p>
<p>The lawsuit comes as Trump is appealing other court decisions that sided with Congress when the President attempted to block congressional committees from obtaining his financial records.</p>
<p>New York Attorney General Letitia James said in a statement, &#8220;President Trump has spent his career hiding behind lawsuits, but, as New York&#8217;s chief law enforcement officer, I can assure him that no one is above the law — not even the President of the United States.&#8221;</p>
<h3>Fighting over New York law</h3>
<p>The lawsuit comes less than a month after New York Gov. Andrew Cuomo signed an amendment into law that would allow Congress to get a hold of Trump&#8217;s state tax returns.</p>
<p>Trump&#8217;s lawyers say in the filing that the amendment is part of a &#8220;larger campaign in New York to uncover and expose the President&#8217;s private financial information in the hopes of damaging him politically.&#8221;</p>
<p>House Ways and Means Committee Chairman Richard Neal is &#8220;facing intense pressure from his fellow Democrats&#8221; to use the New York law, Trump&#8217;s lawyers say. Neal said the House counsel is reviewing the law, which in theory could result in quick action.</p>
<p>&#8220;That review could end &#8212; and Chairman Neal could decide to request the President&#8217;s state returns &#8212; at any time, with no notice to the President,&#8221; the filing states. &#8220;And New York could respond to the request nearly instantaneously, mooting the President&#8217;s ability to object before his tax records are disclosed.&#8221;</p>
<p>Trump argues the House committee is not entitled to the state tax returns because its jurisdiction is over federal taxes, and therefore &#8220;no legislation could possibly result from a request for the President &#8216;s state tax returns.&#8221;</p>
<p>The court should also block the law because it&#8217;s unconstitutional, Trump&#8217;s team argues.</p>
<p>&#8220;As revealed by its text, history, effect, and stated purposes, the New York Legislature enacted it to discriminate and retaliate against President Trump for his speech and politics,&#8221; the lawsuit states.</p>
<p>The lawsuit notes Trump&#8217;s tax returns were a major issue during the 2016 election, with criticism from Democratic candidate Hillary Clinton and others. But it was settled, Trump argues, on Election Day.</p>
<p>&#8220;Ultimately, this issue was litigated in the 2016 election,&#8221; the filing reads. &#8220;Voters heard the criticisms from Secretary Clinton, and they elected President Trump anyway. Democrats in Congress and across the country, however, have only become more eager to disclose the President&#8217;s tax returns for political gain.&#8221;</p>
<p>New Jersey Democratic Rep. Bill Pascrell Jr., a member of the Ways and Means Committee, called the lawsuit &#8220;a pathetic stunt.&#8221;</p>
<p>Pascrell said in a statement the lawsuit is &#8220;not worth the forms it&#8217;s printed on, and should be laughed out of court. They&#8217;ve blocked congressional testimony, they&#8217;ve obstructed prosecutorial investigations, and they&#8217;ve abused executive privilege &#8212; all to protect Trump&#8217;s malfeasance.&#8221;</p>
<h3>A battle being fought on many fronts</h3>
<p>Earlier this month, the Democrat-led House Ways and Means Committee escalated the fight for the President&#8217;s personal financial information by <a href="https://www.cnn.com/2019/07/02/politics/tax-return-lawsuit/index.html" target="_blank" rel="noopener">filing a lawsuit to enforce subpoenas and obtain Trump&#8217;s tax returns.</a></p>
<p>The lawsuit was filed in DC District Court against the Treasury Department and the IRS and their respective heads, Steve Mnuchin and Charles Rettig.</p>
<p>The move came months after Neal made his initial request for the President&#8217;s tax information on April 3. After several follow-up letters, the Treasury Department formally denied the request and Neal issued subpoenas to the IRS and Treasury Department on May 10.</p>
<p>Neal is using a little-known IRS provision known as 6103, which allows the chairmen of the House Ways and Means Committee and the Senate Finance Committee to request and obtain an individual&#8217;s tax information for a legitimate legislative purpose.</p>
<p>The Democrats on Neal&#8217;s committee have argued they need access to Trump&#8217;s tax returns in order to understand how the IRS administers the presidential audit program. The Treasury Department has argued it is not a legitimate legislative purpose.</p>
<p>The lawsuit piles onto several other court fights involving other committees and members of Congress seeking Trump&#8217;s financial records.</p>
<p>In two other court cases, Trump has tried to block the House Intelligence Committee, the House Oversight Committee and the House Financial Services Committee from obtaining his financial records from Capital One bank, Deutsche Bank and the accounting firm Mazars USA.</p>
<p>Trial-level judges have sided with Congress, saying the committees have broad authority to pursue investigations with subpoenas like these.</p>
<p>Trump is appealing both court decisions, and the cases aren&#8217;t likely to be resolved until at least next month.</p>
<p>By Kate Sullivan, CNN</p>

		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://kplr11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkplr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="495273" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='495273' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Trump sues to prevent the release of his tax&nbsp;returns" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Trump sues to prevent the release of his tax&nbsp;returns' class='required' />
		  		<input type="hidden" value="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="da373d938f" /><input type="hidden" name="_wp_http_referer" value="/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="495273" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-495273" class="share-facebook sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-495273" class="share-twitter sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-495273" class="share-pinterest sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-495273" class="share-linkedin sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://kplr11.com/2012/08/24/download-kplr-apps/"
			class="station-promo"
			style="background-image:url( https://localtvkplr.files.wordpress.com/2019/01/kplrweatherapp.png?w=182&#038;h=301&#038;crop=1 )">
	<span class="overlay">
  	<h3>Download KPLR 11&#8217;s Weather&nbsp;App</h3>
	<p><p>Track the changing conditions in your neighborhood with our FREE weather app on your smartphone.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/07/23/groundskeeper-dies-at-normandie-golf-club-following-accident/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/golf-course-death.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/groundskeeper-dies-at-normandie-golf-club-following-accident/" rel="bookmark">Groundskeeper dies at Normandie Golf Club following&nbsp;accident</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://kplr11.com/2019/07/23/home-depot-employee-dies-after-drywall-falls-on-him/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/gettyimages-501651227.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/home-depot-employee-dies-after-drywall-falls-on-him/" rel="bookmark">Home Depot employee dies after drywall falls on&nbsp;him</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/07/22/shawn-hornbecks-father-craig-akers-passes-away-at-57/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/promo388120663.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/22/shawn-hornbecks-father-craig-akers-passes-away-at-57/" rel="bookmark">Shawn Hornbeck&#8217;s father, Craig Akers, passes away at&nbsp;57</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://kplr11.com/2019/07/22/mishap-leaves-two-year-old-missouri-girl-with-cake-saying-happy-birthday-loser/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/happy-birthday-loser.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/22/mishap-leaves-two-year-old-missouri-girl-with-cake-saying-happy-birthday-loser/" rel="bookmark">Mishap leaves two-year-old Missouri girl with cake saying &#8216;Happy Birthday,&nbsp;Loser&#8217;</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112134300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" rel="bookmark">Trump sues to prevent the release of his tax&nbsp;returns</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/07/23/cannabis-industry-takes-center-stage-at-metro-east-expo/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/promo388209226.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/cannabis-industry-takes-center-stage-at-metro-east-expo/" rel="bookmark">Cannabis industry takes center stage at Metro East&nbsp;Expo</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/07/23/singapore-seizes-tusks-from-300-elephants-in-ivory-haul-worth-12-9-million-2/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112120815.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/singapore-seizes-tusks-from-300-elephants-in-ivory-haul-worth-12-9-million-2/" rel="bookmark">Singapore seizes tusks from 300 elephants in ivory haul worth $12.9&nbsp;million</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/07/23/a-9-year-old-girl-was-injured-after-a-bison-in-yellowstone-charged-her/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/07/s112139966.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/07/23/a-9-year-old-girl-was-injured-after-a-bison-in-yellowstone-charged-her/" rel="bookmark">A 9-year-old girl was injured after a bison in Yellowstone charged&nbsp;her</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d&#038;tgt=1299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/07/02/house-democrats-file-lawsuit-to-obtain-trump-tax-returns/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/190618204745-05-trump-2020-orlando-0618-live-video-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/07/02/house-democrats-file-lawsuit-to-obtain-trump-tax-returns/" rel="bookmark">House Democrats file lawsuit to obtain Trump tax&nbsp;returns</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/20/white-house-blocks-former-counsel-don-mcgahns-testimony-to-house-committee/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/170519173358-don-mcgahn-2-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/20/white-house-blocks-former-counsel-don-mcgahns-testimony-to-house-committee/" rel="bookmark">White House blocks former counsel Don McGahn&#8217;s testimony to House&nbsp;committee</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/06/mnuchin-refuses-to-turn-over-trump-taxes-to-house-democrats/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/s072243396.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/06/mnuchin-refuses-to-turn-over-trump-taxes-to-house-democrats/" rel="bookmark">Mnuchin refuses to turn over Trump taxes to House&nbsp;Democrats</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/08/house-committee-votes-to-hold-barr-in-contempt-after-trump-invokes-executive-privilege/"><img width="320" height="180" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/po-107we_cnna-st1-10000000052a08e4-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/08/house-committee-votes-to-hold-barr-in-contempt-after-trump-invokes-executive-privilege/" rel="bookmark">House committee votes to hold Barr in contempt after Trump invokes executive&nbsp;privilege</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/07/05/justice-department-to-tell-court-it-is-looking-at-options-to-add-citizenship-question-to-census/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/s110226856.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/07/05/justice-department-to-tell-court-it-is-looking-at-options-to-add-citizenship-question-to-census/" rel="bookmark">Justice Department to tell court it is looking at options to add citizenship question to&nbsp;census</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/06/treasury-secretary-refuses-to-turn-over-trump-taxes-to-house-democrats/"><img width="320" height="180" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/po-90mo_cnna-st1-100000000528fd03-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/06/treasury-secretary-refuses-to-turn-over-trump-taxes-to-house-democrats/" rel="bookmark">Treasury Secretary refuses to turn over Trump taxes to House&nbsp;Democrats</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/08/tax-documents-show-trump-businesses-lost-more-than-1-billion-in-a-decade-report-says/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/08/tax-documents-show-trump-businesses-lost-more-than-1-billion-in-a-decade-report-says/" rel="bookmark">Tax documents show Trump businesses lost more than $1 billion in a decade, report&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/06/29/court-blocks-federal-funds-for-border-wall-in-parts-of-california-and-new-mexico/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/border-wall.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/06/29/court-blocks-federal-funds-for-border-wall-in-parts-of-california-and-new-mexico/" rel="bookmark">Court blocks federal funds for border wall in parts of California and New&nbsp;Mexico</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/06/11/house-approves-resolution-to-enforce-mcgahn-barr-subpoenas-in-court/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/s110409983.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/06/11/house-approves-resolution-to-enforce-mcgahn-barr-subpoenas-in-court/" rel="bookmark">House approves resolution to enforce McGahn, Barr subpoenas in&nbsp;court</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/05/06/michael-cohen-to-report-to-prison/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/05/190506102857-02-cohen-prison-0506-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/05/06/michael-cohen-to-report-to-prison/" rel="bookmark">Former Trump fixer Michael Cohen reports to prison for three-year&nbsp;term</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/07/09/appeals-court-says-president-trump-cannot-block-people-on-twitter/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/donald-trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/07/09/appeals-court-says-president-trump-cannot-block-people-on-twitter/" rel="bookmark">Appeals court says President Trump cannot block people on&nbsp;Twitter</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/06/21/writer-claims-trump-sexually-assaulted-her-in-new-york-city-dressing-room-in-the-1990s/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/06/untitled-design-34.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/06/21/writer-claims-trump-sexually-assaulted-her-in-new-york-city-dressing-room-in-the-1990s/" rel="bookmark">Writer claims Trump sexually assaulted her in New York City dressing room in the&nbsp;1990s</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/07/08/jeffrey-epstein-had-vast-trove-of-lewd-photos-of-young-looking-girls-prosecutors-say/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/07/190707071447-epstein-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/07/08/jeffrey-epstein-had-vast-trove-of-lewd-photos-of-young-looking-girls-prosecutors-say/" rel="bookmark">Jeffrey Epstein had vast trove of lewd photos of young-looking girls, prosecutors&nbsp;say</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-197958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197958"><a href="https://play.google.com/store/apps/details?id=com.kplr.localtv">Android App</a></li>
<li id="menu-item-197959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197959"><a href="https://play.google.com/store/apps/details?id=com.kplr.android.weather">Android Weather App</a></li>
<li id="menu-item-197960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197960"><a href="https://itunes.apple.com/us/app/news-11/id339519512?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-197961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197961"><a href="https://itunes.apple.com/us/app/st.-louis-weather-kplr/id368497100?mt=8">iPhone Weather App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/KPLR11" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/kplr11" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
									
										<li><a href="https://kplr11.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://kplr11.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kplr-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KPLR
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kplr11.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kplr11.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kplr11.com\/2019\/07\/23\/trump-sues-to-prevent-the-release-of-his-tax-returns\/":495273};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/23/trump-sues-to-prevent-the-release-of-his-tax-returns/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlN1uwyAMhV9ohPVn626mPYsDbkMGmIFJmj39kqqLJnVrQ7VLjL9jcywj+yAUeUbP0mURbD4YnyT3hhmjqC2o99pELYJB6bHDiF4bf6ja9CBL2PA7xw06TLIzQVpSYLkTa9kmWRNx4ghBONJgyzFF1kJIWE4ykWUT7gChXgp9e6UjBU29b2h0thTeWzw69LmUswg+WaPLK7YfGeNQdTDSwIu9nRsGr4aajvdygpvs6lSK9zAEMp5T5YxfCp8PS9MbtAHj4tb22Ss25C+AH3u0FhPWnmgBHuzARl2roAlbmvExZx9PSVrkYAnGeYtVtZLW1CfV8xAvhnrdpDuLgNZmejBY4ZAb0reGUVYn+zGQFEWsxl2c/pn/VL+4vKI8Lxl8DmLKFo/VbhI525xGD+KN7v7UmAMj/OZeV0+bl+16t908t1+hOics'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/localtvkplr.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"447903575266974"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519462","siteName":"kplr11.com","siteURL":"https:\/\/kplr11.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/ad4d12cd6324fb60878bbea3d2014255?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fkplr11.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F&signup_flow=account&domain=kplr11.com","themeURL":"","xhrURL":"https:\/\/kplr11.com\/wp-admin\/admin-ajax.php","nonce":"68022e989f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1e6a019a9f\" \/>","referer":"https:\/\/kplr11.com\/2019\/07\/23\/trump-sues-to-prevent-the-release-of-his-tax-returns\/","canFollow":"1","feedID":"1789690","statusMessage":"","customizeLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvkplr.wordpress.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F","postID":"495273","shortlink":"http:\/\/via.kplr11.com\/oSDpc","canEditPost":"","editLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/post.php?post=495273&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/495273\/kplr11.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,275 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fkplr11.com%2F2019%2F07%2F23%2Ftrump-sues-to-prevent-the-release-of-his-tax-returns%2F&signup_flow=account&domain=kplr11.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjEEOwjAMBD+EsUBEag6It5g0tC6NE9kufJ9yAG4Vpx2tdhafDVIVz+JYFmjzMrAYUl9Y4EqKhcyzrgT1kVW5z/br9pPt8P8HV0p325KSc5W39KWNdavmcJuJFW0kZRk+uUqXcj6EcIoxduE4vQC4eFX4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P2613930E-4096-4B50-9A59-FDE2E1E12295","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 495273, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519462','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519462','v':'wpcom','tz':'-5','user_id':'0','post':'495273','subd':'localtvkplr'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519462&v=wpcomvt&tz=-5&user_id=0&post=495273&subd=localtvkplr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyJXg4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTBSSTJ3JkJHMS9fYlhrb0xyWw=='}]);
_stq.push([ 'clickTrackerInit', '29519462', '495273' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 195 seconds ago
	generated in 0.172 seconds
	served from batcache in 0.002 seconds
	expires in 105 seconds
-->
