<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339519512">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Payless plans to close during its second bankruptcy, costing 16,000 workers their jobs | kplr11.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kplr11.com/xmlrpc.php">


<meta name="description" content="Payless ShoeSource is heading back into bankruptcy. This time it will close its doors. The 63-year old discount shoe retailer filed for Chapter 11 bankruptcy protection on Monday, less than two years after it emerged from its previous bankruptcy." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="49095766247" />

<meta name="google-site-verification" content="mO7C8PMB6D4fryiZg7EOslfPR5zoBI2esdzH8CnttgI" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27023943-1","event":"dlReady","paragraphCount":17,"wordCount":664,"authorName":"CNN Wires","imageCount":0,"siteName":"kplr11.com","publishDateString":"Tue Feb 19 2019","originalContent":false,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W5SQZN");</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//localtvkplr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkplr.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Feed" href="https://kplr11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Comments Feed" href="https://kplr11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1-beta2-44740"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtF2wjAI/aHFWI+6vezsW2ga2ygJOYHW+ffD2m1ubj19Che4wCXYczaOkvgkNvYmY9+GxPacHUXDMaC//EIrx/ykLhOSw77xbNVhm8BiayR3MhjqAuViWS7oVzGkL8ZfjULTernVuNlG/LvMUWLeqztmkNHswJ34IV86H3W0IWSrQwHKYDZjk5pIWArk5ZTiOVPiMPhlnKBRVeNBo8Xc0Kjv3rO8/SljWbJCJhcAp373YI5cvH5aq2Y7Sf2Ec/M15I90dyvmUMakxvQZCRrVWK0qq4cwFn2Izg0ETgKlGsq3NZeeicUcEEKx3EG56pjeOda0HZVKP8F/qrutbZFqwGvCW3ytdrv1ev/yvKmOH3WTODU=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578721"}},{"bidder":"criteo","params":{"zoneId":"1141455"}},{"bidder":"ix","params":{"id":"869","siteId":"206166","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154135","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680564"}}]},{"code":"acm-tag-300x250-btf0","mediaTypes":{"banner":{"sizes":[[728,90],[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-oop","mediaTypes":{"banner":{"sizes":[[1,1]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]],"slotName":"\/7287\/KPLR\/acm-tag-728x90-atf"},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"slotName":"\/7287\/KPLR\/acm-tag-728x90-btf"},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-atf"},{"slotID":"acm-tag-300x250-btf0","sizes":[[728,90],[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf0"},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf"},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf1"},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf2"},{"slotID":"acm-tag-300x250-btf3","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-btf3"},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-mid"},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]],"slotName":"\/7287\/KPLR\/acm-tag-300x250-intext"},{"slotID":"acm-tag-oop","sizes":[[1,1]],"slotName":"\/7287\/KPLR\/acm-tag-oop"}];
var A9SlotBase = "\/7287\/KPLR\/";
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.27.1.js","debug":"","rubiconId":"10043","timeout":"1000","criteoScript":"https:\/\/static.criteo.net\/js\/ld\/native\/stickytribune.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EOgjAQRH/IUhA5eDB+C5QFt9Jt7W4h+PUW48VIYjLJHuZlZlYvQSGZKfXA2mY9EsT1cwrLB50B40mAZPODZ3HA3I6w4zrf4QQqMcQMkOTowe9w3y1IM8LyF7MgoTV3FYHx+dMuN8i79IxBS8QuEagwpRGJdWvchg04vj+I0GGvqqLMEVd3qZqmPJ7Odd3YF52ZYzs='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=kplr11.com&#038;id=29519462&#038;t=1550616730&#038;back=https%3A%2F%2Fkplr11.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/kplr11.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkplr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kplr11.com/1OdvR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkplr11.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkplr11.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Payless plans to close during its second bankruptcy, costing 16,000 workers their jobs" />
<meta property="og:url" content="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" />
<meta property="og:description" content="Payless ShoeSource is heading back into bankruptcy. This time it will close its doors.

The 63-year old discount shoe retailer filed for Chapter 11 bankruptcy protection on Monday, less than two years after it emerged from its previous bankruptcy.

The bankruptcy filing Monday follows the start of going-out-of-business sales Sunday at its 2,500 US and Canadian stores. About 16,000 employees will lose their jobs. Store closings begin in March and should conclude by the end of May." />
<meta property="article:published_time" content="2019-02-19T20:53:21+00:00" />
<meta property="article:modified_time" content="2019-02-19T20:53:26+00:00" />
<meta property="og:site_name" content="kplr11.com" />
<meta property="og:image" content="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="324" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@kplr11" />
<meta name="twitter:site" content="@kplr11" />
<meta name="twitter:text:title" content="Payless plans to close during its second bankruptcy, costing 16,000 workers their&nbsp;jobs" />
<meta name="twitter:image" content="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/KPLR11" />
<meta property="article:author" content="https://www.facebook.com/KPLR11" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=114" />
<link rel='openid.server' href='https://localtvkplr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvkplr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kplr11.com/osd.xml" title="kplr11.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kplr11/newsroom.js'  );
</script>
	<meta name="word-count" content="664">
				<meta property="fb:pages" content="49095766247" />
							<meta property="ia:markup_url" content="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "330cf215-d544-4d24-823e-e7f0bcd9a31d",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="kplr11.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News &amp; Weather From KPLR 11 St. Louis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kplr11.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190219payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs" );
 googletag.pubads().setTargeting("ContentID", "464731" );
 googletag.pubads().setTargeting("Site", "29519462" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-464731 single-format-standard mp6 customizer-styles-applied KPLR highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SQZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://kplr11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://kplr11.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News 11 </span></a>
<a href="https://kplr11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KPLR11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="https://kplr11.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://kplr11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://kplr11.com" title="kplr11.com" rel="home">kplr11.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7719"><a href="https://kplr11.com/category/news/">News</a></li>
<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="https://kplr11.com/category/commentary/the-pulse-of-st-louis/">Pulse of St. Louis</a></li>
<li id="menu-item-7706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7706"><a href="https://kplr11.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7725"><a href="https://kplr11.com/on-air/">Links</a></li>
<li id="menu-item-208740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208740"><a href="http://www.cwtv.com/cw-video/">Watch the CW</a></li>
<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7705"><a href="https://kplr11.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://kplr11.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://kplr11.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">34&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>34&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>23&deg;</strong></div>
					<div>High <strong>36&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					32&deg; <i class="icon-caret-right"></i> 44&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					29&deg; <i class="icon-caret-right"></i> 45&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					30&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						</div>
			<a href="https://kplr11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://kplr11.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://www.211helps.org/wp-content/uploads/2019/01/Warming-Sites-with-KC-12.20.18-1.pdf" class="site-wide-alert alert-station">
							<i class="icon-exclamation-sign icon-large"></i> Warming Centers for the Metro St. Louis&nbsp;Area						</a>
					</div>
																<div>
						<a href="http://fox2now.com/weather/closings/" class="site-wide-alert alert-station">
							<i class=" icon-large"></i> Closings: Schools, churches, day-cares and&nbsp;businesses						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Payless plans to close during its second bankruptcy, costing 16,000 workers their&nbsp;jobs</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 2:53 pm, February 19, 2019, by <a href="https://kplr11.com/author/cnn-wires/" title="Posts by CNN Wires" class="author url fn" rel="author">CNN Wires</a>, </span><span class="updated-time">Updated at 02:52PM, February 19, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-464731" class="share-facebook sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-464731" class="share-twitter sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-464731" class="share-pinterest sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-464731" class="share-linkedin sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kplr/logo-gray.png" />
        	                        <article id="post-464731" class="post-464731 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-autoplay="" data-vemba-zone="33014" data-network-playlist-id="33014" data-guids="business/2019/02/19/payless-closing-stores.cnn-business"></script>
<p>Payless ShoeSource is heading back into bankruptcy. This time it will close its doors.</p>
<p>The 63-year old discount shoe retailer filed for Chapter 11 bankruptcy protection on Monday, less than two years after it emerged from its previous bankruptcy.</p>
<p>The bankruptcy filing Monday follows the start of <a href="http://www.cnn.com/2019/02/15/business/payless-closing-stores-bankrupt/index.html" target="_blank" rel="noopener noreferrer">going-out-of-business sales</a> Sunday at its 2,500 US and Canadian stores. About 16,000 employees will lose their jobs. Store closings begin in March and should conclude by the end of May.</p>
<p>Payless is the most recent retailer to file for what has become known as &#8220;Chapter 22,&#8221; in which a company emerges from Chapter 11 only to file for bankruptcy a second time and shut down its business.</p>
<p><a href="https://money.cnn.com/2017/03/09/news/companies/radioshack-bankruptcy/index.html" target="_blank" rel="noopener noreferrer">RadioShack</a>, <a href="https://money.cnn.com/2016/11/14/news/companies/american-apparel-bankruptcy/index.html" target="_blank" rel="noopener noreferrer">American Apparel</a> and <a href="http://www.cnn.com/2019/01/17/business/gymboree-bankruptcy-filing/index.html" target="_blank" rel="noopener noreferrer">Gymboree</a> all suffered that fate.</p>
<p>It&#8217;s one of the reasons Sears may struggle to remain in business long-term, despite the company&#8217;s promises that it will be a profitable and competitive retailer once again as it <a href="http://www.cnn.com/2019/02/07/investing/sears-decision/index.html" target="_blank" rel="noopener noreferrer">emerges from bankruptcy</a>.</p>
<p>&#8220;The plans always make sense on paper. But the reality is if there are fundamental problems with the way a customer perceives a retailer, bankruptcy doesn&#8217;t solve that,&#8221; said Philip Emma, a senior analyst with DebtWire and an expert on retail bankruptcies. &#8220;The is very little margin for error for these companies that try to make it.&#8221;</p>
<p>Payless had too much debt, too many stores, and too much corporate overhead when it emerged from the earlier bankruptcy, according to Stephen Marotta, who was named last month as the company&#8217;s chief restructuring officer to prepare for the bankruptcy.</p>
<p>Payless also ran into a series of problems that derailed its plans. A computer system issue hurt its back-to-school sales last year, and it carried too much inventory for the holiday season, which forced it to cut prices. Payless&#8217; North American business lost $63 million 2018.</p>
<p>The company says it owes $1.3 million in severance payments to employees that were laid off before the filing, but it is not sure whether it will be able to make those payments. Nor is it clear that it will be able to pay severance to the employees who lose their jobs going forward as the stores shut down. In the US bankruptcy cases, creditors are paid before employees that are owed severance.</p>
<p>Payless will keep open 420 stores in 20 other countries, primarily in Latin America, as well as its stores in the US Virgin Islands, Guam, and Saipan. But its core North American business will close.</p>
<h3>Low unemployment should help</h3>
<p>The good news for Payless employees is the US unemployment rate is near a 50-year low, and retailers are having a particularly tough time finding workers. There are more job openings than candidates.</p>
<p>Just 4.3% of job seekers that identify as wholesale and retail workers couldn&#8217;t find a job last year, according to the Labor Department. That matches the lowest retail and wholesale unemployment rate on record, which was set in 2000, the year that the government started calculating those industry-specific rates.</p>
<p>That low rate comes even as more consumers are shifting from buying goods at brick-and-mortar stores to making purchases online. More than 5,500 US stores closed last year according to Coresight Research, a retail think tank.</p>
<p>Although the number of jobs in traditional retail has fallen, the number of people who want to work in the industry has fallen even faster. That tight retail labor market has led some companies to increase incentives.</p>
<p>Walmart, the largest US business employer with more than 1.5 million US employees, now offers bonuses to employees with <a href="https://www.cnn.com/2019/02/01/business/walmart-workers-pay-retail/index.html" target="_blank" rel="noopener noreferrer">good attendance </a>records. Retailers are also raising their hourly wages to try to attract workers. Target will be paying a <a href="https://money.cnn.com/2017/09/25/news/companies/target-minimum-wage/index.html" target="_blank" rel="noopener noreferrer">minimum of $15 an hour </a>by next year.</p>
<p>&#8220;Retailers are starved for talent at all levels,&#8221; said Greg Portell, lead partner for the retail practice of consultant A.T. Kearney. &#8220;It&#8217;s a healthy market to be walking into. Front line retail is an extremely hard job. And it&#8217;s extremely important to retailers to have the right talent. That&#8217;s why you see wages going up, that&#8217;s why you see opportunities.&#8221;</p>
<p>By Chris Isidore, CNN Business</p>

		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://kplr11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkplr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="464731" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='464731' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Payless plans to close during its second bankruptcy, costing 16,000 workers their&nbsp;jobs" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Payless plans to close during its second bankruptcy, costing 16,000 workers their&nbsp;jobs' class='required' />
		  		<input type="hidden" value="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="e8b0da8876" /><input type="hidden" name="_wp_http_referer" value="/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="464731" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-464731" class="share-facebook sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-464731" class="share-twitter sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-464731" class="share-pinterest sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-464731" class="share-linkedin sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://kplr11.com/on-air/live-streaming/"
			class="station-promo"
			style="background-image:url( https://localtvkplr.files.wordpress.com/2014/05/news-11.jpg?quality=85&#038;strip=all&#038;w=324&#038;h=182&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch KPLR right&nbsp;now!</h3>
	<p><p>Watch our newscasts from the comfort of your phone or computer 24/7.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://kplr11.com/2019/02/18/man-breaks-through-wall-at-dollar-general-store-to-steal-cigarettes/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/screen-shot-2019-02-18-at-2.33.47-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/18/man-breaks-through-wall-at-dollar-general-store-to-steal-cigarettes/" rel="bookmark">Man breaks through wall at Dollar General store to steal&nbsp;cigarettes</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/02/18/another-round-of-winter-weather-expected-in-st-louis-tuesday-evening/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/01/promo372051926.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/18/another-round-of-winter-weather-expected-in-st-louis-tuesday-evening/" rel="bookmark">Another round of winter weather expected in St. Louis Tuesday&nbsp;evening</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://kplr11.com/2019/02/17/authorities-investigating-double-fatal-shooting-in-dent-co-missouri/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/04/shooting-web-generic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/17/authorities-investigating-double-fatal-shooting-in-dent-co-missouri/" rel="bookmark">Authorities investigating double fatal shooting in Dent Co&nbsp;Missouri</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/02/16/home-explosion-may-have-been-caused-by-stolen-copper/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/promo374629276.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/16/home-explosion-may-have-been-caused-by-stolen-copper/" rel="bookmark">Home explosion may have been caused by stolen&nbsp;copper</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/02/19/webster-groves-police-share-photos-of-strange-crash-warn-drivers-about-bad-weather/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/weird-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/19/webster-groves-police-share-photos-of-strange-crash-warn-drivers-about-bad-weather/" rel="bookmark">Webster Groves police share photos of strange crash, warn drivers about bad&nbsp;weather</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/02/19/dog-put-down-by-st-louis-county-animal-control-did-not-have-rabies/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/promo374278088.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/19/dog-put-down-by-st-louis-county-animal-control-did-not-have-rabies/" rel="bookmark">Dog put down by St. Louis County Animal Control did not have&nbsp;rabies</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kplr11.com/2019/02/19/hazelwood-man-charged-with-statutory-rape/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/marlon.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/19/hazelwood-man-charged-with-statutory-rape/" rel="bookmark">Hazelwood man charged with statutory rape of&nbsp;15-year-old</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2019/02/190215174325-payless-shoe-store-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kplr11.com/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" rel="bookmark">Payless plans to close during its second bankruptcy, costing 16,000 workers their&nbsp;jobs</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d&#038;tgt=1299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/12/28/struggling-sears-to-close-80-more-stores-as-it-awaits-bids-to-stay-in-business/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/promo370322284.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/12/28/struggling-sears-to-close-80-more-stores-as-it-awaits-bids-to-stay-in-business/" rel="bookmark">Struggling Sears to close 80 more stores as it awaits bids to stay in&nbsp;business</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/01/29/sears-lost-millions-over-the-holiday-season/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/s100298397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/01/29/sears-lost-millions-over-the-holiday-season/" rel="bookmark">Sears lost millions over the holiday&nbsp;season</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/11/19/davids-bridal-is-filing-for-bankruptcy/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/davids-bridal.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/11/19/davids-bridal-is-filing-for-bankruptcy/" rel="bookmark">David&#8217;s Bridal is filing for&nbsp;bankruptcy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/11/29/payless-fools-social-media-influencers-with-a-fake-luxury-store/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&#038;strip=all&#038;w=320&#038;h=180&#038;crop=1" width="320" height="180" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all 320w, https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/payless.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/11/29/payless-fools-social-media-influencers-with-a-fake-luxury-store/" rel="bookmark">Payless fools social media influencers with a fake luxury&nbsp;store</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/12/01/sears-holiday-shopping-season-is-off-to-a-rough-start/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/s0513555391-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/12/01/sears-holiday-shopping-season-is-off-to-a-rough-start/" rel="bookmark">Sears&#8217; holiday shopping season is off to a rough&nbsp;start</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/11/20/toys-r-us-owners-will-hand-out-20-million-severance-to-employees/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&#038;strip=all&#038;w=266&#038;h=189&#038;crop=1" width="266" height="189" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&amp;strip=all 266w, https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=107&amp;crop=1 150w" sizes="(max-width: 266px) 100vw, 266px"><noscript><img width="266" height="189" src="https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&amp;strip=all&amp;w=266&amp;h=189&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&amp;strip=all 266w, https://localtvkplr.files.wordpress.com/2014/12/toys-r-us.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=107&amp;crop=1 150w" sizes="(max-width: 266px) 100vw, 266px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/11/20/toys-r-us-owners-will-hand-out-20-million-severance-to-employees/" rel="bookmark">Toys &#8216;R&#8217; Us owners will hand out $20 million severance to&nbsp;employees</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/11/05/lowes-is-closing-51-stores-in-the-us-and-canada/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/11/lowes-closign.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/11/05/lowes-is-closing-51-stores-in-the-us-and-canada/" rel="bookmark">Lowe&#8217;s is closing 51 stores in the US and&nbsp;Canada</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/12/21/best-buy-ceo-hubert-joly-has-nothing-to-sell-you/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/04/s092046682.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/12/21/best-buy-ceo-hubert-joly-has-nothing-to-sell-you/" rel="bookmark">Best Buy CEO Hubert Joly has nothing to sell&nbsp;you</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/02/15/despite-record-profits-amazon-didnt-pay-any-federal-income-tax-in-2017-or-2018-heres-why/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/bezos2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/02/15/despite-record-profits-amazon-didnt-pay-any-federal-income-tax-in-2017-or-2018-heres-why/" rel="bookmark">Despite record profits, Amazon didn&#8217;t pay any federal income tax in 2017 or 2018. Here&#8217;s&nbsp;why</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/11/22/what-to-expect-from-black-friday/"></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/11/22/what-to-expect-from-black-friday/" rel="bookmark">What to expect from Black&nbsp;Friday</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2018/12/17/vatterott-college-ceases-operations-nationwide/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/12/promo369360751.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2018/12/17/vatterott-college-ceases-operations-nationwide/" rel="bookmark">Vatterott College stuns St. Louis students with sudden&nbsp;closure</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/01/23/sweethearts-candy-will-be-missing-from-store-shelves-this-valentines-day/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/01/screen-shot-2019-01-23-at-1.33.56-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/01/23/sweethearts-candy-will-be-missing-from-store-shelves-this-valentines-day/" rel="bookmark">Sweethearts candy will be missing from store shelves this Valentine’s&nbsp;Day</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kplr11.com/2019/02/12/johnny-macs-closing-retail-stores-and-selling-team-division/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2019/02/sporting-goods.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kplr11.com/2019/02/12/johnny-macs-closing-retail-stores-and-selling-team-division/" rel="bookmark">Johnny Mac’s closing retail stores and selling team&nbsp;division</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-197958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197958"><a href="https://play.google.com/store/apps/details?id=com.kplr.localtv">Android App</a></li>
<li id="menu-item-197959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197959"><a href="https://play.google.com/store/apps/details?id=com.kplr.android.weather">Android Weather App</a></li>
<li id="menu-item-197960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197960"><a href="https://itunes.apple.com/us/app/news-11/id339519512?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-197961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197961"><a href="https://itunes.apple.com/us/app/st.-louis-weather-kplr/id368497100?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/KPLR11" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kplr11" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
									<li><a href="https://kplr11.com/email-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://kplr11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kplr-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, KPLR		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kplr11.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kplr11.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kplr11.com\/2019\/02\/19\/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs\/":464731};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/02/19/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlNtuwyAMhl9oBPWww820Z3HAbcgAMzBJs6cfqbpqUqs2VLsE/s+H3zJyDEKRZ/QsXRbB5r3xSfJomDGK1oL6bE3UIhiUHgeM6LXx+6ZPT7KGDdc57tBhkoMJ0pICy4NYyz7JlogTRwjCkQZbjymyFkLCepKJLJvwAAjtUujXKx0paBp9R8XZWnhn8eDQ51rOIvhkja7P2H9ljFMzQKGBF3t7Lhi8mlo6PMoJ7rJrUy0+whTIeE6NM34pfDoslXdoA8bFpe2yV2zIXwB/9mgtZqw/0gI82ImNupVBE/Z0xotmF48iLXKwBGXeYtWspDXtMeppiBdDvW3Sg0lAazM3DFY45I70vWHU5cm+XCRFEZuyi/M/85/RLx5vRD4vGXxPYlbPAU4Wp9J/vFPZVf58KOCHe189b96269ft5qX/AbmRJag='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/localtvkplr.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"447903575266974"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519462","siteName":"kplr11.com","siteURL":"https:\/\/kplr11.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/ad4d12cd6324fb60878bbea3d2014255?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkplr11.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F","themeURL":"","xhrURL":"https:\/\/kplr11.com\/wp-admin\/admin-ajax.php","nonce":"2c30d14381","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1642820c6f\" \/>","referer":"https:\/\/kplr11.com\/2019\/02\/19\/payless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs\/","canFollow":"1","feedID":"1789690","statusMessage":"","customizeLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvkplr.wordpress.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F","postID":"464731","shortlink":"http:\/\/via.kplr11.com\/1OdvR","canEditPost":"","editLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/post.php?post=464731&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/464731\/kplr11.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,188 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkplr11.com%2F2019%2F02%2F19%2Fpayless-plans-to-close-during-its-second-bankruptcy-costing-16000-workers-their-jobs%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IWsUIXozfUpcVCmx30xb9ffEg3oineZnMG3wVCFk8imOaoUxzx2JIbWKBOykmMo+6EORnVOU22q/bD7bD/x9cKYy2JQXnLB9ppY11yebwmIgVrSdl6b65SLd0PZ6rqq4Pp0szvAG3+FXn'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P2613930E-4096-4B50-9A59-FDE2E1E12295","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 464731, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519462','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519462','v':'wpcom','tz':'-6','user_id':'0','post':'464731','subd':'localtvkplr'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519462&v=wpcomvt&tz=-6&user_id=0&post=464731&subd=localtvkplr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZIMV9vWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRxR0E2SXZkTi58ZnQtazJuaQ=='}]);
_stq.push([ 'clickTrackerInit', '29519462', '464731' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 100 seconds ago
	generated in 0.322 seconds
	served from batcache in 0.002 seconds
	expires in 200 seconds
-->
