<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339519512">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Tap water taste off? Missouri American Water says they&#8217;re working on the musty odor | kplr11.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kplr11.com/xmlrpc.php">


<meta name="description" content="ST. LOUIS, MO — Missouri American Water says that the tap water they provide may taste a little off. They say the recent warm weather has changed the taste and odor of the water. It may taste a little like chemicals or have a musty taste or odor." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="49095766247" />

<meta name="google-site-verification" content="mO7C8PMB6D4fryiZg7EOslfPR5zoBI2esdzH8CnttgI" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27023943-1","event":"dlReady","paragraphCount":5,"wordCount":204,"authorName":"Joe Millitzer","imageCount":0,"siteName":"kplr11.com","publishDateString":"Tue May 15 2018","originalContent":false,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W5SQZN");</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//localtvkplr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkplr.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Feed" href="http://kplr11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Comments Feed" href="http://kplr11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-RC1-43256"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdFuwyAM/KFRlK7pnqZ9i0PchNbECDvp9vejWaplq4ryxJ3t43xgr9E4HhQHtWE0kcbOD2Kv0XEwEjzh1z+2cyIv9onMtx2q2DyyYKP4qSVJiMdcDhF0hj24y6OF9hhQ7OSjJXZAOpn9bNIwq2iCuF2SUCIP4ifcpvG5m9Mg5G4yP2zOt65st79ESlueUNh5oMVvTUrihA1xl2G3RL3T0n4t45lXP29OaR5qzRiJoc0Zq11lyTfzpQ/d0kLg1PPQQPpFpfHIouZE4JOVHtItx3KWVMvr5Kj8lzxL3R9sR9wA3QY+wntV7+u3qj5Ur+dv+X4lbg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578721"}},{"bidder":"criteo","params":{"zoneId":"1141455"}},{"bidder":"openx","params":{"unit":"539154135","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680564"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IruvGBC/EZ+m6bKauPzbthj69mXgjDoRAIOfLOUeuUaA3cxmApOW5F0iPz6osHSQDJvgMPm+6Cz3OIApB0hPf+HkMO1wMlB0QMbSjfqegXxDWv5iFHLW5iQSEzx/XfAXOkwtGmRP2xYOIc5nQk9TGbdiI07tZgh4HoaqaLS7urLqmU/WxaU/2BZjMYzg='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=kplr11.com&#038;id=29519462&#038;t=1526405331&#038;back=http%3A%2F%2Fkplr11.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kplr11.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkplr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kplr11.com/Vh32J' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkplr11.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkplr11.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tap water taste off? Missouri American Water says they&#8217;re working on the musty odor" />
<meta property="og:url" content="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" />
<meta property="og:description" content="ST. LOUIS, MO — Missouri American Water says that the tap water they provide may taste a little off. They say the recent warm weather has changed the taste and odor of the water. It may taste a little like chemicals or have a musty taste or odor.

Tests confirm that the water still meets all Federal and State quality standards. They are working to correct the smell. It is unclear when the water will return to the normal taste." />
<meta property="article:published_time" content="2018-05-15T15:43:16+00:00" />
<meta property="article:modified_time" content="2018-05-15T15:43:21+00:00" />
<meta property="og:site_name" content="kplr11.com" />
<meta property="og:image" content="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="708" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kplr11" />
<meta name="twitter:text:title" content="Tap water taste off? Missouri American Water says they&#8217;re working on the musty&nbsp;odor" />
<meta name="twitter:image:src" content="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kplr11" />
<meta property="article:publisher" content="https://www.facebook.com/KPLR11" />
<meta property="article:author" content="https://www.facebook.com/KPLR11" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=114" />
<link rel='openid.server' href='http://localtvkplr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkplr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kplr11.com/osd.xml" title="kplr11.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kplr11/newsroom.js'  );
</script>
	<meta name="word-count" content="204">
				<meta property="fb:pages" content="49095766247" />
							<meta property="ia:markup_url" content="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "6fd53231-f1ba-4a8a-b4e7-eb68d0ece2f6",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="kplr11.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News &amp; Weather From KPLR 11 St. Louis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kplr11.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kplr.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180515tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor" );
 googletag.pubads().setTargeting("ContentID", "423286" );
 googletag.pubads().setTargeting("Site", "29519462" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-423286 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SQZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kplr11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kplr11.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News 11 </span></a>
<a href="http://kplr11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KPLR11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
																		<a class="btn btn-link" href="http://kplr11.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kplr11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kplr11.com" title="kplr11.com" rel="home">kplr11.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7719"><a href="http://kplr11.com/category/news/">News</a></li>
<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="http://kplr11.com/category/commentary/the-pulse-of-st-louis/">Pulse of St. Louis</a></li>
<li id="menu-item-7706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7706"><a href="http://kplr11.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7725"><a href="http://kplr11.com/on-air/">Links</a></li>
<li id="menu-item-208740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208740"><a href="http://www.cwtv.com/cw-video/">Watch the CW</a></li>
<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7705"><a href="http://kplr11.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kplr11.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://kplr11.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">76&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>76&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>69&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="http://kplr11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://kplr11.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Tap water taste off? Missouri American Water says they&#8217;re working on the musty&nbsp;odor</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:43 am, May 15, 2018, by <a href="http://kplr11.com/author/joetvstl/" title="Posts by Joe Millitzer" class="author url fn" rel="author">Joe Millitzer</a>, </span><span class="updated-time">Updated at 10:42AM, May 15, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-423286" class="share-facebook sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-423286" class="share-twitter sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-423286" class="share-pinterest sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-423286" class="share-linkedin sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kplr/logo-gray.png" />
        	                        <article id="post-423286" class="post-423286 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

			<p class="wp-caption-text">Getty Images</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Tap water taste off? Missouri American Water says they&#8217;re working on the musty&nbsp;odor</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="454" src="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvkplr.files.wordpress.com/2018/01/gettyimages-645737632-e1516224050123.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"><p class="wp-caption-text">Getty Images</p></div>
			  </div>
			</div>
		


		<p>ST. LOUIS, MO — Missouri American Water says that the tap water they provide may taste a little off. They say the recent warm weather has changed the taste and odor of the water. It may taste a little like chemicals or have a musty taste or odor.</p>
<p>Tests confirm that the water still meets all Federal and State quality standards. They are working to correct the smell. It is unclear when the water will return to the normal taste.</p>
<p>The water utility posted this message to their Facebook fans:</p>
<p>&#8220;Due to the extremely warm weather, water temperatures have increased quickly. As a result, customers may experience taste and odor in their tap water. This taste and odor may range from a chlorine or chemical to a fishy or earthy musty taste and odor. Please note that this is purely an aesthetic issue. Refrigerating water prior to consumption or using ice may improve the taste. We have been, and will continue to, monitor our system to ensure proper water quality. Tests confirm that the water continues to meet all Federal and State quality standards. Missouri American Water is using additional treatment measures to minimize the impact of this condition.&#8221;</p>
<p><fb:post href="https://www.facebook.com/missouriaw/posts/10156029189974473" data-width="552"></fb:post></p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kplr11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkplr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="423286" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='423286' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Tap water taste off? Missouri American Water says they&#8217;re working on the musty&nbsp;odor" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Tap water taste off? Missouri American Water says they&#8217;re working on the musty&nbsp;odor' class='required' />
		  		<input type="hidden" value="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="3d4b393ef8" /><input type="hidden" name="_wp_http_referer" value="/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="423286" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-423286" class="share-facebook sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-423286" class="share-twitter sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-423286" class="share-pinterest sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-423286" class="share-linkedin sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kplr11.com/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper'><script>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script></div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://stlouis.thistv.com/"
			class="station-promo"
			style="background-image:url( https://localtvkplr.files.wordpress.com/2014/05/screenshot_33.jpg?quality=85&#038;strip=all&#038;w=694&#038;h=375&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch our free movie&nbsp;channel</h3>
	<p><p>KPLR&#8217;s digital channel 11.1 shows hit movies.  Find out how you can watch.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/13/motorcyclist-killed-in-overland-crash/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/motorcyclecrash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/motorcyclecrash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/motorcyclecrash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/motorcyclecrash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/13/motorcyclist-killed-in-overland-crash/" rel="bookmark">Motorcyclist killed in Overland&nbsp;crash</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/12/pulse-national-stroke-awareness-month/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/pulse-051218.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/pulse-051218.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/pulse-051218.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/pulse-051218.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/12/pulse-national-stroke-awareness-month/" rel="bookmark">Pulse &#8211; National Stroke Awareness&nbsp;Month</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2018/05/11/suspected-serial-killer-may-have-served-lovers-remains-at-barbecue-documentary-says/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/cochran.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/cochran.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/cochran.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/cochran.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/11/suspected-serial-killer-may-have-served-lovers-remains-at-barbecue-documentary-says/" rel="bookmark">Suspected serial killer may have served lover&#8217;s remains at barbecue, documentary&nbsp;says</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-sunday/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsun_042.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsun_042.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsun_042.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsun_042.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-sunday/" rel="bookmark">PICTURES: Walker Stalker Nashville 2018 &#8211;&nbsp;Sunday</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-saturday-pt2/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_157.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_157.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_157.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_157.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-saturday-pt2/" rel="bookmark">PICTURES: Walker Stalker Nashville 2018 &#8211; Saturday&nbsp;pt2</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-saturday-pt1/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_050.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_050.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_050.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/walkerstalkernashsat_050.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/15/pictures-walker-stalker-nashville-2018-saturday-pt1/" rel="bookmark">PICTURES: Walker Stalker Nashville 2018 &#8211; Saturday&nbsp;pt1</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kplr11.com/2018/05/15/the-right-stuff-author-tom-wolfe-dies-at-88/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2018/05/gettyimages-157255072.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/gettyimages-157255072.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2018/05/gettyimages-157255072.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2018/05/gettyimages-157255072.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2018/05/15/the-right-stuff-author-tom-wolfe-dies-at-88/" rel="bookmark">&#8216;The Right Stuff&#8217; author Tom Wolfe dies at&nbsp;88</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d&#038;tgt=1299" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/03/29/study-rubber-duck-toys-may-harbor-harmful-bacteria/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/03/rubber-ducks.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/03/rubber-ducks.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/03/rubber-ducks.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/03/rubber-ducks.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/03/rubber-ducks.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/03/29/study-rubber-duck-toys-may-harbor-harmful-bacteria/" rel="bookmark">Study: Rubber duck toys may harbor harmful&nbsp;bacteria</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/04/07/michigan-will-end-flints-free-bottled-water-program/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2016/04/160118212445-flint-water-plant-tower-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2016/04/160118212445-flint-water-plant-tower-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2016/04/160118212445-flint-water-plant-tower-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2016/04/160118212445-flint-water-plant-tower-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/04/07/michigan-will-end-flints-free-bottled-water-program/" rel="bookmark">Michigan will end Flint&#8217;s free bottled water&nbsp;program</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/04/11/flint-residents-rally-in-michigans-capital-against-end-of-bottled-water-program/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/04/re-09tu_cnna-st1-100000000484adc2-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/04/re-09tu_cnna-st1-100000000484adc2-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/04/re-09tu_cnna-st1-100000000484adc2-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/04/re-09tu_cnna-st1-100000000484adc2-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/04/re-09tu_cnna-st1-100000000484adc2-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/04/11/flint-residents-rally-in-michigans-capital-against-end-of-bottled-water-program/" rel="bookmark">Flint residents rally in Michigan&#8217;s capital against end of bottled water&nbsp;program</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/04/30/worlds-tallest-geyser-keeps-erupting-and-scientists-arent-sure-why/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/04/s093106925.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/04/s093106925.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/04/s093106925.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/04/s093106925.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/04/30/worlds-tallest-geyser-keeps-erupting-and-scientists-arent-sure-why/" rel="bookmark">World&#8217;s tallest geyser keeps erupting, and scientists aren&#8217;t sure&nbsp;why</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/02/09/missouri-american-water-faced-record-amount-of-water-main-breaks-in-january/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/01/promo339823891.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/01/promo339823891.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/01/promo339823891.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/01/promo339823891.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/01/promo339823891.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/02/09/missouri-american-water-faced-record-amount-of-water-main-breaks-in-january/" rel="bookmark">Missouri American Water faced record amount of water main breaks in&nbsp;January</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/02/24/rain-causing-flooding-concern-throughout-the-region/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/02/promo343798880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/02/promo343798880.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/02/promo343798880.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/02/promo343798880.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/02/promo343798880.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/02/24/rain-causing-flooding-concern-throughout-the-region/" rel="bookmark">Rain causing flooding concern throughout the&nbsp;region</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/05/14/ameren-dept-of-conservation-and-world-bird-sanctuary-team-up-to-save-peregrine-falcons/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/05/promo350627191.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/promo350627191.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/05/promo350627191.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/05/promo350627191.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/05/promo350627191.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/05/14/ameren-dept-of-conservation-and-world-bird-sanctuary-team-up-to-save-peregrine-falcons/" rel="bookmark">Ameren, Dept. of Conservation and World Bird Sanctuary team up to save Peregrine&nbsp;Falcons</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/04/21/area-residents-are-eager-for-warm-spring-weather/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/04/promo348633598.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/04/promo348633598.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/04/promo348633598.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/04/promo348633598.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/04/promo348633598.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/04/21/area-residents-are-eager-for-warm-spring-weather/" rel="bookmark">Area residents are eager for warm spring&nbsp;weather</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/05/01/st-louis-man-drowns-at-elephant-rocks-state-park/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/05/7021.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/7021.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/05/7021.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/05/7021.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/05/7021.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/05/01/st-louis-man-drowns-at-elephant-rocks-state-park/" rel="bookmark">St. Louis man drowns at Elephant Rocks State&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/05/11/determined-bride-gets-married-just-days-after-having-arm-ripped-off-by-crocodile/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/05/bride.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/bride.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/05/bride.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/05/bride.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/05/bride.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/05/11/determined-bride-gets-married-just-days-after-having-arm-ripped-off-by-crocodile/" rel="bookmark">Determined bride gets married just days after having arm ripped off by&nbsp;crocodile</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/05/10/de-soto-restaurant-may-close-over-owners-issues-with-landlord/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/05/promo350260947.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/promo350260947.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/05/promo350260947.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/05/promo350260947.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/05/promo350260947.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/05/10/de-soto-restaurant-may-close-over-owners-issues-with-landlord/" rel="bookmark">De Soto restaurant may close over owner&#8217;s issues with&nbsp;landlord</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/03/12/st-louis-womans-brother-among-those-killed-in-nyc-helicopter-crash-2/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/03/promo345161917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/03/promo345161917.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/03/promo345161917.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/03/promo345161917.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/03/promo345161917.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/03/12/st-louis-womans-brother-among-those-killed-in-nyc-helicopter-crash-2/" rel="bookmark">St. Louis woman&#8217;s brother among those killed in NYC helicopter&nbsp;crash</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2018/05/04/two-people-rescued-as-car-veers-off-i-64-into-embankment/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2018/05/car-submerged.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2018/05/car-submerged.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2018/05/car-submerged.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2018/05/car-submerged.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2018/05/car-submerged.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2018/05/04/two-people-rescued-as-car-veers-off-i-64-into-embankment/" rel="bookmark">Two people rescued as car veers off I-64 into&nbsp;embankment</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-197958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197958"><a href="https://play.google.com/store/apps/details?id=com.kplr.localtv">Android App</a></li>
<li id="menu-item-197959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197959"><a href="https://play.google.com/store/apps/details?id=com.kplr.android.weather">Android Weather App</a></li>
<li id="menu-item-197960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197960"><a href="https://itunes.apple.com/us/app/news-11/id339519512?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-197961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197961"><a href="https://itunes.apple.com/us/app/st.-louis-weather-kplr/id368497100?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/KPLR11" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kplr11" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kplr11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kplr-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KPLR		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kplr11.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kplr11.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kplr11.com\/2018\/05\/15\/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor\/":423286};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/15/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/kplr\/widgets\/kplrhomewidget.html","sharingEnabled":"1","isArticle":"1","isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNFuwyAMRX9oBDVatfVh2rc44DZkBjMwSfP3S6uumtSpC9UeAR9fc69AT1EZDoJBtC8qUjm4kLVMTgST6gjMR+eSVdGhDjhiwmBdODRDftI1bPydkx49Zj26qIkNkIyq1UPWHbNkSRCVZwtUjxkmgpixnhRmEhcfAKFbC317ZRNHy1PoeXG2Ft4THj2GUssRQsjkbL3i8Fkwzc0ICw2y2tvrwBDM3PHxUU5JX3yXa/EJ5sguSG68C2vhy2JteY8UMa0ebV+CEcfhBvjxjlp1woYzrSAAzeLMPQXLOPAVX2r26VxkVYnEsOStNs1Gk+vOXS8h3oR636QHRcBad7owkPIoPdu/wqjTKWHZyIYTNstbPP0z/9n95nDp/O7fNtt2u3ttn192wxe45fgS'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/localtvkplr.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"447903575266974"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519462","siteName":"kplr11.com","siteURL":"http:\/\/kplr11.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/ad4d12cd6324fb60878bbea3d2014255?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkplr11.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F","themeURL":"","xhrURL":"http:\/\/kplr11.com\/wp-admin\/admin-ajax.php","nonce":"b07b08f8e5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c9dc5a4f38\" \/>","referer":"http:\/\/kplr11.com\/2018\/05\/15\/tap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor\/","canFollow":"1","feedID":"1789690","statusMessage":"","customizeLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvkplr.wordpress.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F","postID":"423286","shortlink":"http:\/\/via.kplr11.com\/Vh32J","canEditPost":"","editLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/post.php?post=423286&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/423286\/kplr11.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,080 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkplr11.com%2F2018%2F05%2F15%2Ftap-water-taste-off-missouri-american-water-says-theyre-working-on-the-musty-odor%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/ItYoRvRg/xZSlYIHtbtqivy8e1BvxNC+TeQPPEmIWJ3FIcyjT3LMYYJtYQoMKCc1JFwr5Qarckv267WAb+P/BFeNoa1J0zvKWvrSyHsjLcgg3lggdRmpyHgOlhtoVq2Tz0E3ICnZHZek/uUjXdNkfq6qud4fzaXgBTvxqCA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P2613930E-4096-4B50-9A59-FDE2E1E12295","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 423286, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519462','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519462','v':'wpcom','tz':'-5','user_id':'0','post':'423286','subd':'localtvkplr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519462&v=wpcomvt&tz=-5&user_id=0&post=423286&subd=localtvkplr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8xR354fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtsQ0wsUnNieUl8UEFHd1Vicg=='}]);
_stq.push([ 'clickTrackerInit', '29519462', '423286' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
