<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=339519512">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Texas family swept away in flood: &#8216;They went to heaven holding hands&#8217; | kplr11.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kplr11.com/xmlrpc.php">


<meta name="description" content="As his brother tells it, Sammy Saldivar tried his best to maneuver around Harvey&#039;s floodwaters. Sammy packed his elderly parents and their four great-grandchildren into a van as water rose around their northeast Texas home on Sunday." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="49095766247" />

<meta name="google-site-verification" content="mO7C8PMB6D4fryiZg7EOslfPR5zoBI2esdzH8CnttgI" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27023943-1","event":"dlReady","paragraphCount":22,"wordCount":634,"authorName":"CNN Wires","imageCount":0,"siteName":"kplr11.com","publishDateString":"Tue Aug 29 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-W5SQZN");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kplr11.com&amp;id=29519462&amp;t=1504073837&amp;back=http%3A%2F%2Fkplr11.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//localtvkplr.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvkplr.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Feed" href="http://kplr11.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="kplr11.com &raquo; Comments Feed" href="http://kplr11.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUVtywyAMvFApTpN0ph+dngWIaisGi0Gy3d6++DVN+mD8Y7TSLrvIeozKUSfQiQ69ir6vsWM9RkdBcUAPnz/Qo2N+0H/LPLbA+goSjWvVjEp0RwlyP0QjEyPABQ14CJlWko14qUGynLdaCXwUJSE+b0ZT2eR4xWTLi62NCZhV/gbsg5ImZ/utW9p6wKg9OeNlUE9zOEskLMnE/ZLsF6ljHGCfBvM0xwWTp0ktaN7LbWe/fRt92rN6JofGr363YBGj7kiW4VaUbq2B1JRDkLo7oN69wWKgBNZTnct6Xd8GSyLjpsutSd9ViR6JZUmiuTFp8lrPkmrdSo5D9+C/v9GcdO3JGj8R3sLr4Vwdq+pwOr9cvwCMF169' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWicT9yJ+S9dlXeqa1qbd0K+3A30QikIgkJxcTuQaBJKe8wAsbal7hvh4t73lnfwFCIcmqgR7h/SBtacElDbW+R5nEJkhKlNmJWj0FS54Tg6YC1TZfishLQjrX8xCCkrfRATGJ9QeyTRAZO1j1T5NUIzkgkGmiH0mEGHOBoml0m7DRjRbzKR4KsdXd2na7nzsmlN7sC+g/H9r'></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kplr11.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlNtuwyAMhl9ojG1Vp+5i2rMYcBIigymYpH37JlM7TdpUhd6B7M8nfqznpCxHwShaBgxY9OSTluxNjagS1d7HosGxQeU8aeeL6MXmCJ/H8qT/54ktkEzqTY9F34J0EO3Z8GkT56P9AXsgwnxeY12PW1MbZimSIanADqgds0wEqWzu9RcJmWvBB3IKM4lPD4BgWt/EZU6O5zjwhLkVxmMFGtD3g5RmMRCeAsbayhFCLORde7Xjsa7KmWChQZrVK1ztUGafHta9kqEG0zypGc6JfVxGHHzcCl8vW90HpIR5c2ldjVY8x83A1a440r2/e2u5QIcqY+Isi1tYdCJlDQMj3Nsef7aWDatb5/vv1UFsgNaSv8Ln6/5ltz98HN534wVMuN+O'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkplr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kplr11.com/7guNy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkplr11.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkplr11.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas family swept away in flood: &#8216;They went to heaven holding hands&#8217;" />
<meta property="og:url" content="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" />
<meta property="og:description" content="As his brother tells it, Sammy Saldivar tried his best to maneuver around Harvey&#039;s floodwaters.

Sammy packed his elderly parents and their four great-grandchildren into a van as water rose around their northeast Texas home on Sunday.

He wanted to turn around as he approached a waterlogged bridge over Greens Bayou. But his father yelled at him to keep going, his brother, Ric Saldivar, said. Even at 84, patriarch Manuel Saldivar was still demanding. The way they were raised, &quot;Dad tells you to do something, you do it,&quot; Ric Saldivar said." />
<meta property="article:published_time" content="2017-08-30T04:48:25+00:00" />
<meta property="article:modified_time" content="2017-08-30T04:48:30+00:00" />
<meta property="og:site_name" content="kplr11.com" />
<meta property="og:image" content="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="604" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kplr11" />
<meta name="twitter:text:title" content="Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;" />
<meta name="twitter:image:src" content="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kplr11" />
<meta property="article:publisher" content="https://www.facebook.com/KPLR11" />
<meta property="article:author" content="https://www.facebook.com/KPLR11" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=114" />
<link rel='openid.server' href='http://localtvkplr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkplr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kplr11.com/osd.xml" title="kplr11.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kplr11/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="634">
				<meta property="fb:pages" content="49095766247" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='29.766060;-95.206348' />
<meta name='ICBM' content='29.766060, -95.206348' />
<meta name="application-name" content="kplr11.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News &amp; Weather From KPLR 11 St. Louis" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kplr11.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ad4d12cd6324fb60878bbea3d2014255?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kplr.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20170829texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands" );
 googletag.pubads().setTargeting("ContentID", "367322" );
 googletag.pubads().setTargeting("Site", "29519462" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kplr.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-367322 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SQZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kplr11.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://kplr11.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KPLR11 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kplr11.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kplr11.com" title="kplr11.com" rel="home">kplr11.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7719"><a href="http://kplr11.com/category/news/">News</a></li>
<li id="menu-item-7703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7703"><a href="http://kplr11.com/category/commentary/the-pulse-of-st-louis/">Pulse of St. Louis</a></li>
<li id="menu-item-7706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7706"><a href="http://kplr11.com/category/interviews/">Interviews</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7725"><a href="http://kplr11.com/on-air/">Links</a></li>
<li id="menu-item-208740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208740"><a href="http://www.cwtv.com/cw-video/">Watch the CW</a></li>
<li id="menu-item-7705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7705"><a href="http://kplr11.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kplr11.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>64&deg;</strong></div>
					<div>High <strong>83&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						</div>
			<a href="http://kplr11.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://www.redcross.org/donate/hurricane-harvey" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> How to donate to Red Cross Hurricane Harvey&nbsp;relief						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:48 pm, August 29, 2017, by <a href="http://kplr11.com/author/cnn-wires/" title="Posts by CNN Wires" class="author url fn" rel="author">CNN Wires</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-367322" class="share-facebook sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-367322" class="share-twitter sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-367322" class="share-pinterest sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-367322" class="share-linkedin sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kplr/logo-gray.png" />
        	                        <article id="post-367322" class="post-367322 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="367324" data-permalink="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/hurricane-harvey-ric-saldivar/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all" data-orig-size="1888,950" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ric Saldivar shares his brother Sammy&#039;s story on how he tried to evacuate his family in a van through flooded streets. Sammy survived, but lost six family members in Hurricane Harvey.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvey: Ric Saldivar&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvey: Ric Saldivar" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

			<p class="wp-caption-text">Ric Saldivar shares his brother Sammy&#039;s story on how he tried to evacuate his family in a van through flooded streets. Sammy survived, but lost six family members in Hurricane Harvey.</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="387" src="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=1538 1538w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="367324" data-permalink="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/hurricane-harvey-ric-saldivar/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all" data-orig-size="1888,950" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ric Saldivar shares his brother Sammy&#039;s story on how he tried to evacuate his family in a van through flooded streets. Sammy survived, but lost six family members in Hurricane Harvey.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvey: Ric Saldivar&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvey: Ric Saldivar" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"><p class="wp-caption-text">Ric Saldivar shares his brother Sammy&#039;s story on how he tried to evacuate his family in a van through flooded streets. Sammy survived, but lost six family members in Hurricane Harvey.</p></div>
			  </div>
			</div>
		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='kplr' data-videoid='us/2017/08/30/saldivar-family-of-6-presumed-dead-van-sinks-harvey-flood-ac360.cnn' data-size='0' data-autostart='false'></div>
<p>As his brother tells it, Sammy Saldivar tried his best to maneuver around <a href="http://www.cnn.com/2017/08/29/us/harvey-houston-texas-louisiana/index.html">Harvey&#8217;s floodwaters</a>.</p>
<p>Sammy packed his elderly parents and their four great-grandchildren into a van as water rose around their northeast Texas home on Sunday.</p>
<p>He wanted to turn around as he approached a waterlogged bridge over Greens Bayou. But his father yelled at him to keep going, his brother, Ric Saldivar, said. Even at 84, patriarch Manuel Saldivar was still demanding. The way they were raised, &#8220;Dad tells you to do something, you do it,&#8221; Ric Saldivar said.</p>
<p>Sammy made it across the bridge only to encounter a dip in the road on the other side, Ric Saldivar said, recalling what his brother told him. Sammy lost control and the van went nose-first into the bayou with his parents and the four children, ages 6 to 16, trapped inside.</p>
<p>Sammy managed to wriggle out of his seat belt and through the driver&#8217;s side window. He made his way to a branch in the rushing water and held on for his life.</p>
<p>The water was so deep the van bobbed up and down. &#8220;He could hear the kids screaming and crying, trying to get out of the van,&#8221; Ric Saldivar told CNN&#8217;s Erin Burnett.</p>
<p>Sammy yelled out to them to go to the back of the van and open the door, but they never made it. The van plunged into the water as Sammy watched.</p>
<p>Ric Saldivar said the Harris County Sheriff&#8217;s Office told him his brother was stuck in the water for 45 minutes when they found him. As they pulled him from the water he kept yelling &#8220;the van&#8217;s down there, the van&#8217;s down,&#8221; but by then it had disappeared.</p>
<p>They still don&#8217;t know where the van is, whether the current carried it away or if it sank close to where it went in. They&#8217;ll have to wait for the storms to pass to look for it.</p>
<p>For now, all the Saldivar family can do is grieve and comfort their surviving relative.</p>
<p>&#8220;He&#8217;s still blaming himself,&#8221; Ric Saldivar said. &#8220;He was trying to do the right thing to get them out of the flood &#8230; and it just happened.&#8221;</p>
<p>Sammy had recently relocated from Missouri to live with his aging parents, who both had Alzheimer&#8217;s, his brother said. He was with them the morning flooding began in their neighborhood.</p>
<p>Ric Saldivar called his brother and told him to bring the family members to his house on higher ground. Sammy stopped at another relative&#8217;s home to pick up Devy, 16, Dominic, 14, Xavier, 8, and 6-year-old Daisy.</p>
<p>The children were the center of the family&#8217;s universe, their grandmother, Virginia Saldivar, told CNN&#8217;s John Berman. She lived across the street from them and saw them every day.</p>
<p>&#8220;These were our babies,&#8221; she said. &#8220;It&#8217;s unbelievable. A nightmare we can&#8217;t wake up from.&#8221;</p>
<p>Daisy, the youngest, was always hamming it up, so much so you couldn&#8217;t help but laugh along with her, Ric Saldivar said. He tears up talking about her. He wishes he could have spent more time with her.</p>
<p>Belia, 81, and Manuel Saldivar would have celebrated their 60th wedding anniversary in October. Ric Saldivar didn&#8217;t think they had much time left.</p>
<p>Despite the ravages of Alzheimer&#8217;s they were always together. One minute, they&#8217;d be fighting &#8220;like they never fought before,&#8221; and 10 minutes later they&#8217;d be hugging and kissing and holding hands, he said.</p>
<p>&#8220;I couldn&#8217;t see one without the other. No matter who was left behind they weren&#8217;t gonna last much longer without the other one.&#8221;</p>
<p>Sammy told his brother their parents were holding hands as they rode in the car. It brings Ric Saldivar a small measure of comfort.</p>
<p>&#8220;I can already imagine Dad holding Mom&#8217;s hand real tight as the water rushed in,&#8221; he said. &#8220;I know they went to heaven holding hands.&#8221;</p>
<p>By Emanuella Grinberg, CNN</p>
		<div id="geo-post-367322" class="geo geo-post" style="display: none">
			<span class="latitude">29.766060</span>
			<span class="longitude">-95.206348</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kplr11.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkplr.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="367322" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='367322' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;' class='required' />
		  		<input type="hidden" value="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="668343dc7f" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="367322" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-367322" class="share-facebook sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-367322" class="share-twitter sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-367322" class="share-pinterest sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-367322" class="share-linkedin sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://stlouis.thistv.com/"
			class="station-promo"
			style="background-image:url( https://localtvkplr.files.wordpress.com/2014/05/screenshot_33.jpg?quality=85&#038;strip=all&#038;w=694&#038;h=375&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch our free movie&nbsp;channel</h3>
	<p><p>KPLR&#8217;s digital channel 11.1 shows hit movies.  Find out how you can watch.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d&#038;tgt=1299"></script><div id="f3cdece0-2ca9-9ab4-c51d-d9c20d2b647d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/29/barricades-going-up-downtown-ahead-of-stockley-verdict/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="367255" data-permalink="http://kplr11.com/2017/08/29/barricades-going-up-downtown-ahead-of-stockley-verdict/promo328314607/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo328314607" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/promo328314607.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/29/barricades-going-up-downtown-ahead-of-stockley-verdict/" rel="bookmark">Barricades going up downtown ahead of Stockley&nbsp;verdict</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/28/st-louis-woman-accused-of-hitting-child-with-shoe/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="365856" data-permalink="http://kplr11.com/2017/08/28/st-louis-woman-accused-of-hitting-child-with-shoe/nikia-caldweel/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nikia Caldweel" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/nikia-caldweel.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/28/st-louis-woman-accused-of-hitting-child-with-shoe/" rel="bookmark">St. Louis woman accused of hitting child with&nbsp;shoe</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/28/protesters-promise-mass-shutdowns-if-stockley-isnt-convicted/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="365728" data-permalink="http://kplr11.com/2017/08/28/protesters-promise-mass-shutdowns-if-stockley-isnt-convicted/qcdjb5hwfotawq8x4ymdoxojbro0ctnr/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qcdjb5hwfotawq8x4ymdoxojbro0ctnr" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/qcdjb5hwfotawq8x4ymdoxojbro0ctnr.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/28/protesters-promise-mass-shutdowns-if-stockley-isnt-convicted/" rel="bookmark">Protesters promise mass shutdowns if Stockley isn&#8217;t&nbsp;convicted</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/28/reporter-shares-photo-of-dogs-left-behind-as-family-flees-flood/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="365032" data-permalink="http://kplr11.com/2017/08/28/reporter-shares-photo-of-dogs-left-behind-as-family-flees-flood/dogs2/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dogs2" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/dogs2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/28/reporter-shares-photo-of-dogs-left-behind-as-family-flees-flood/" rel="bookmark">Reporter shares photo of dogs left behind as family flees&nbsp;flood</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/29/the-lady-lancers-volleyball-team-helps-raise-awareness-for-rare-genetic-disorder-that-affects-12-year-old-student/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="367326" data-permalink="http://kplr11.com/2017/08/29/the-lady-lancers-volleyball-team-helps-raise-awareness-for-rare-genetic-disorder-that-affects-12-year-old-student/promo328337101/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo328337101" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/promo328337101.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/29/the-lady-lancers-volleyball-team-helps-raise-awareness-for-rare-genetic-disorder-that-affects-12-year-old-student/" rel="bookmark">The Lady Lancers volleyball team helps raise awareness for rare genetic disorder that affects 12-year-old&nbsp;student</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="367324" data-permalink="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/hurricane-harvey-ric-saldivar/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all" data-orig-size="1888,950" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ric Saldivar shares his brother Sammy&#039;s story on how he tried to evacuate his family in a van through flooded streets. Sammy survived, but lost six family members in Hurricane Harvey.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurricane Harvey: Ric Saldivar&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hurricane Harvey: Ric Saldivar" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/s082850107.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" rel="bookmark">Texas family swept away in flood: &#8216;They went to heaven holding&nbsp;hands&#8217;</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kplr11.com/2017/08/29/clergy-and-activist-meet-to-discuss-plans-for-verdict-in-stockley-murder-trial/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="360745" data-permalink="http://kplr11.com/2017/08/03/fbi-expert-says-former-officers-fatal-shot-was-inches-from-suspect/promo326063673/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason Stockley" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/promo326063673.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/29/clergy-and-activist-meet-to-discuss-plans-for-verdict-in-stockley-murder-trial/" rel="bookmark">Clergy and activist meet to discuss plans for verdict in Stockley murder&nbsp;trial</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kplr11.com/2017/08/29/mattis-announces-panel-to-analyze-transgender-military-guidance/"><img width="109" height="60" src="https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="329731" data-permalink="http://kplr11.com/2017/02/04/iran-worlds-biggest-state-sponsor-of-terrorism-mattis-says/james-mattis/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;POOL&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Newly confirmed Defense Secretary James Mattis sent a strong signal of support to NATO on Monday, reaching out to three critical alliance partners and saying the US had an \&quot;&#039;unshakeable commitment to NATO.\&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;James Mattis&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Mattis" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/02/mattis.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kplr11.com/2017/08/29/mattis-announces-panel-to-analyze-transgender-military-guidance/" rel="bookmark">Mattis announces panel to analyze transgender military&nbsp;guidance</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/trending/" title="View all posts in Trending">Trending</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/01/selenas-brother-on-texas-countys-top-10-most-wanted/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="360546" data-permalink="http://kplr11.com/2017/08/01/selenas-brother-on-texas-countys-top-10-most-wanted/selena2/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="selena2" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/selena2.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/01/selenas-brother-on-texas-countys-top-10-most-wanted/" rel="bookmark">Selena’s brother on Texas county’s Top 10 Most&nbsp;Wanted</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/29/the-water-is-still-rising-in-houston-and-thousands-need-help/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="367259" data-permalink="http://kplr11.com/2017/08/29/katrina-survivor-living-in-st-louis-weary-of-anniversary-amid-harvey-storm/promo328316274/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo328316274" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/promo328316274.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/29/the-water-is-still-rising-in-houston-and-thousands-need-help/" rel="bookmark">The water is still rising in Houston and thousands need&nbsp;help</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/06/14/5-year-old-dies-after-being-left-in-day-care-van-for-over-8-hours/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="348992" data-permalink="http://kplr11.com/2017/06/14/5-year-old-dies-after-being-left-in-day-care-van-for-over-8-hours/170613063455-day-care-van-death-03-exlarge-tease/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170613063455-day-care-van-death-03-exlarge-tease" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/06/170613063455-day-care-van-death-03-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/06/14/5-year-old-dies-after-being-left-in-day-care-van-for-over-8-hours/" rel="bookmark">5-year-old dies after being left in day care van for over 8&nbsp;hours</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/06/04/london-terror-attack-police-fired-unprecedented-number-of-rounds/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="346646" data-permalink="http://kplr11.com/2017/06/04/london-terror-attack-police-fired-unprecedented-number-of-rounds/170603195240-23-london-bridge-incident-0603-exlarge-tease/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170603195240-23-london-bridge-incident-0603-exlarge-tease" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/06/170603195240-23-london-bridge-incident-0603-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/06/04/london-terror-attack-police-fired-unprecedented-number-of-rounds/" rel="bookmark">London terror attack: Police fired &#8216;unprecedented&#8217; number of&nbsp;rounds</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/08/3-year-old-dies-after-nearly-12-hours-in-van-outside-orlando-day-care/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="361200" data-permalink="http://kplr11.com/2017/08/08/3-year-old-dies-after-nearly-12-hours-in-van-outside-orlando-day-care/day-care-2/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day-care" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/day-care.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/08/3-year-old-dies-after-nearly-12-hours-in-van-outside-orlando-day-care/" rel="bookmark">3-year-old dies after nearly 12 hours in van outside Orlando day&nbsp;care</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/14/we-need-prayers-wrestling-legend-ric-flair-admitted-to-hospital/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="362037" data-permalink="http://kplr11.com/2017/08/14/we-need-prayers-wrestling-legend-ric-flair-admitted-to-hospital/premiere-of-fox-searchlight-pictures-the-wrestler-arrivals/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all" data-orig-size="2002,2137" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;BEVERLY HILLS, CA - DECEMBER 16: Pro wrestler Ric Flair arrives at the premiere of Fox Searchlight&#039;s \&quot;The Wrestler\&quot; held at the Academy of Motion Picture Arts and Sciences on December 16, 2008 in Beverly Hills, California. (Photo by Alberto E. Rodriguez\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1229278992&quot;,&quot;copyright&quot;:&quot;2008 Getty Images&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Premiere Of Fox Searchlight Pictures&#039; \&quot;The Wrestler\&quot; - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ric flair" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=281" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-84064253-e1502722924384.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/14/we-need-prayers-wrestling-legend-ric-flair-admitted-to-hospital/" rel="bookmark">&#8216;We need prayers&#8217;: Wrestling legend Ric Flair admitted to&nbsp;hospital</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/05/04/parents-with-5-biological-children-adopt-6-siblings-to-keep-them-together/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="342109" data-permalink="http://kplr11.com/2017/05/04/parents-with-5-biological-children-adopt-6-siblings-to-keep-them-together/siblings/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="siblings" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/05/siblings.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/05/04/parents-with-5-biological-children-adopt-6-siblings-to-keep-them-together/" rel="bookmark">Parents with five biological children adopt six siblings to keep them&nbsp;together</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/06/15/hodgkinson-took-target-practice-in-belleville-before-leaving-neighbor-says/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="349454" data-permalink="http://kplr11.com/2017/06/15/hodgkinson-took-target-practice-in-belleville-before-leaving-neighbor-says/promo321847731/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo321847731" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/06/promo321847731.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/06/15/hodgkinson-took-target-practice-in-belleville-before-leaving-neighbor-says/" rel="bookmark">Hodgkinson took target practice in Belleville before leaving, neighbor&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/06/09/family-of-injured-motorcyclist-pleads-for-person-responsible-for-accident-to-come-forward/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347738" data-permalink="http://kplr11.com/2017/06/09/family-of-injured-motorcyclist-pleads-for-person-responsible-for-accident-to-come-forward/promo321336463/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo321336463" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/06/promo321336463.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/06/09/family-of-injured-motorcyclist-pleads-for-person-responsible-for-accident-to-come-forward/" rel="bookmark">Motorcyclist injured in accident on I-270 near&nbsp;Lindbergh</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="361487" data-permalink="http://kplr11.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/dlookyc8ukm-fb9h4xmdoxoja4mtsign1/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dlookyc8ukm-fb9h4xmdoxoja4mtsign1" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/dlookyc8ukm-fb9h4xmdoxoja4mtsign1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/09/man-finds-boa-constrictor-in-attic-after-years-of-strange-sounds-he-blamed-on-rats/" rel="bookmark">Man finds boa constrictor in attic after years of strange sounds he blamed on&nbsp;rats</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/14/inside-the-academy-meet-recruit-trevor-green/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="362164" data-permalink="http://kplr11.com/2017/08/14/inside-the-academy-meet-recruit-trevor-green/promo327035942/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327035942" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/promo327035942.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/14/inside-the-academy-meet-recruit-trevor-green/" rel="bookmark">Inside the Academy: Meet Recruit Trevor&nbsp;Green</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/28/civilians-and-strangers-become-heroes-for-harvey-victims/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="365054" data-permalink="http://kplr11.com/2017/08/28/civilians-and-strangers-become-heroes-for-harvey-victims/170827191901-ed-rescue-exlarge-tease/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170827191901-ed-rescue-exlarge-tease" data-image-description="" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/170827191901-ed-rescue-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/28/civilians-and-strangers-become-heroes-for-harvey-victims/" rel="bookmark">Civilians and strangers become heroes for Harvey&nbsp;victims</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kplr11.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kplr11.com/2017/08/17/spanish-police-kill-4-terror-suspects-in-shootout-south-of-barcelona/"><img width="370" height="204" src="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="363073" data-permalink="http://kplr11.com/2017/08/17/spanish-police-kill-4-terror-suspects-in-shootout-south-of-barcelona/spain-attack-barcelona/#main" data-orig-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Spanish policemen walk in a cordoned off area after a van ploughed into the crowd, killing 13 persons and injuring over 80 on the Rambla in Barcelona on August 17, 2017.\nA driver deliberately rammed a van into a crowd on Barcelona&#039;s most popular street on August 17, 2017 killing at least 13 people before fleeing to a nearby bar, police said. \nOfficers in Spain&#039;s second-largest city said the ramming on Las Ramblas was a \&quot;terrorist attack\&quot;. \/ AFP PHOTO \/ PAU BARRENA        (Photo credit should read PAU BARRENA\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SPAIN-ATTACK-BARCELONA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPAIN-ATTACK-BARCELONA" data-image-description="&lt;p&gt;Spanish policemen walk in a cordoned off area after a van ploughed into the crowd, killing 13 persons and injuring over 80 on the Rambla in Barcelona on August 17, 2017.&lt;br /&gt;
A driver deliberately rammed a van into a crowd on Barcelona&#8217;s most popular street on August 17, 2017 killing at least 13 people before fleeing to a nearby bar, police said.&lt;br /&gt;
Officers in Spain&#8217;s second-largest city said the ramming on Las Ramblas was a &#8220;terrorist attack&#8221;. / AFP PHOTO / PAU BARRENA        (Photo credit should read PAU BARRENA/AFP/Getty Images)&lt;/p&gt;
" data-medium-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkplr.files.wordpress.com/2017/08/gettyimages-833904330-1.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<h4 class="entry-title"><a href="http://kplr11.com/2017/08/17/spanish-police-kill-4-terror-suspects-in-shootout-south-of-barcelona/" rel="bookmark">Spanish police kill 4 terror suspects in shootout south of&nbsp;Barcelona</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kplr.news/landing', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519462|content|367322");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-197958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197958"><a href="https://play.google.com/store/apps/details?id=com.kplr.localtv">Android App</a></li>
<li id="menu-item-197959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197959"><a href="https://play.google.com/store/apps/details?id=com.kplr.android.weather">Android Weather App</a></li>
<li id="menu-item-197960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197960"><a href="https://itunes.apple.com/us/app/news-11/id339519512?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-197961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197961"><a href="https://itunes.apple.com/us/app/st.-louis-weather-kplr/id368497100?mt=8">iPhone Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/KPLR11" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kplr11" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kplr11.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kplr-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KPLR		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kplr11.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/kplr/widgets/kplrhomewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kplr11.com\/2017\/08\/29\/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands\/":367322};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/29/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EKhDAMAMAPGUNlRTzIvqXWIKk1hjYq/l5/IJ7mNHgqhE2MxHDdQdM+sxS0k80ow5h8WEbOEygTCh2USSaWuY6lwi9XX18DByvGgg/gxafLOJQn/NfB/Zzr+rZ3TbwBobBBcw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/localtvkplr.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"447903575266974"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519462","siteName":"kplr11.com","siteURL":"http:\/\/kplr11.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/ad4d12cd6324fb60878bbea3d2014255?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkplr11.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F","themeURL":"","xhrURL":"http:\/\/kplr11.com\/wp-admin\/admin-ajax.php","nonce":"5283058caf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e8702d7a90\" \/>","referer":"http:\/\/kplr11.com\/2017\/08\/29\/texas-family-swept-away-in-flood-they-went-to-heaven-holding-hands\/","canFollow":"1","feedID":"1789690","statusMessage":"","customizeLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvkplr.wordpress.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F","postID":"367322","shortlink":"http:\/\/via.kplr11.com\/7guNy","canEditPost":"","editLink":"https:\/\/localtvkplr.wordpress.com\/wp-admin\/post.php?post=367322&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/367322\/kplr11.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 964 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvkplr.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkplr11.com%2F2017%2F08%2F29%2Ftexas-family-swept-away-in-flood-they-went-to-heaven-holding-hands%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1502120656j'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519462','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519462','v':'wpcom','tz':'-5','user_id':'0','post':'367322','subd':'localtvkplr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519462&v=wpcomvt&tz=-5&user_id=0&post=367322&subd=localtvkplr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckQ0K25uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTkErRFFHVFZsajgsTkx5Mi5l'}]);
_stq.push([ 'clickTrackerInit', '29519462', '367322' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
